2009.02.21 (Sat)

EWIUSB 退院

2/1にEWIUSBを修理に出した件は以前書きましたが、昨日宅配便にて修理から戻ってきました。
結局修理内容としては「新品交換」でありまして、ロット番号が違う別の本体が届きました。ちょっと時間がかかった感はありますが、丁寧な対応をしていただき、ありがとうございました。なお、保証期間内ということで無償で済みました。

さて、ちゃんと直っているか、接続してみたんだけど、あれ、なんか音が出ない。Preferencesをいじって出るようになっても、ARIAを再起動させるとまたで出なくなる、また、ARIAのEWI Configurationのset upの項目がゼロのまま、resetを押しても変わらない、なんてことをしてるうちにARIAがフリーズ、気がつくとEWIUSB本体LEDが赤色、ARIA再起動、本体リセット、、、。、。、。、、。。。、だんだん不安な気持ちになりつつ、こんなことを数回繰り返し、やっぱりうまくいかないので、
あーもーめんどくさーい!!!と叫びつつ、他の周辺機器の影響なんかを試してみると、

結局、EWIUSB以外のUSB周辺機器を全部外してからARIAを起動して、Preferencesの、EWI-USB以外のInput/Outputを全部外した設定にしたら、問題なくうまくいくようになりました。

EWIUSBが居ない間にWX5でいろいろやるために、MIDIインターフェースのドライバを入れなおしたり、OSのMIDI関連の設定をいじったりしたので、そこらへんの、認識がどっちが先とかなんとかかんとかの影響が出たのかもしれません。原因がわかりそうでわからないけどとりあえず問題は無くなったという。やっぱりこーいうところはソフトシンセってめんどくさいとどうしても思ってしまいます。

とりあえず問題なく動くようになったところで、あらためて吹いてみると、・・・・何か修理前よりビブラートセンサーの感度が良い感じ。EWI Configurationの設定値がどうとかでなく、前のは、かなり深く銜えた上で強く噛んで曲げないとビブラートかからなかった感じだったので、きれいな細かいビブラートがかけにくい感じがあったのですが、今度のはそんなに深く銜えず、かつ軽く噛むだけできれいなビブラートがかかる感じです。また、前のは、接続したまま長時間放置すると、気がつくと本体のLEDランプが消えたりすることがあったのですが、今度のはそれも無い感じ。
これらのことから考えるに、どうも以前の管体そのものが最初から何らかの問題を抱えていたような気がします。以前「小トラベルのメモ」として書いた、いくつかのトラブルも、もしかしたらこれが原因のものがあったかもしれないですね。中途半端に動作する状態のままだったら「こんなもんか」と思って使い続けていたでしょうから、むしろ「電源が入らない」というはっきりわかる症状が出てくれてよかったですね。う~ん、プラス思考。



タグ : EWIUSB トラブル

19:50  |  この記事のみ表示  |  Windsynth  |  TB(0)  |  Comment(0)  |  Top↑

2009.02.01 (Sun)

EWIUSB入院中(故障)

もう10日前ですが、EWIUSBが故障しまして、やっと今日楽器店に修理に出してきました。

症状的には、なにをどうやっても本体LEDが点灯しない(電源が入らない)というもので、
今思えば、その3日ほど前から、しばらく吹いていると時々「右手のキーが全然反応しなくなる」という症状が出ていて、
まあ、乾燥した室内で乾いた手で演奏したりしているし、裸足だったりするし、私自身かなり静電気体質だし、あるいはキーが唾液で濡れたりしたかなぁ、まあUSBとはいえEWIだから多少この手のトラブルはあるよなあ、とは思っていて、
この段階では、本体をリセットしたり、接続し直し&ARIAを再起動したりすると直っていたので、
まあ、いいか、という感じだったのですが、故障した瞬間としては、

吹こうと思って電源入れて(LED点灯した)、吹いたら最初から右手のキーが反応しなくて、しょうがねえなあと思ってリセットしたら、それっきりLEDが点灯しなくなって、ハイソレマ~デ~ヨ~。

一応USBケーブル換えたり、ハブ使わず直接接続したり、ソフトをインストールしなおしたり、別のパソコンにつないで試したり、、、しばらくほっとけば(乾燥したりとかして)直るかもとも思ったけれどやっぱり駄目、ということでAKAIのサポートにも電話しましたが、やっぱり故障じゃないでしょうか、ということで、やっと今日時間がとれたので、Webで買った店の、近所にある支店に修理にだしました。結局はメーカー修理になるのでそれなりに時間はかかると思います。

まあ、しょうがないですね。もちろん保証期間内なので費用は無償とのこと。結果的にちゃんと国内版買っておいてよかったかたちになりました。海外から個人輸入だとこういうトラブルのとき面倒ですもんね。

また、それとは別に、オクターブキーと右手のアースプレートの、指のあたる部分が早くも結構変色してきていて、まあそれはそういうもんなんでしょうから、別にモンクは無いんですが、使い始めてから1ヶ月もたっていないにしては少し早いなあ、という印象です。ま、使った後拭き掃除を怠っているというのも大きいんですが。


なにはともあれせっかく「EWIUSBでブレッカー」をやりだしたところで寂しいかぎりなので、それが終わったらトライしようと思っていた「WX5とARIAでブレッカー」を先にやり出してます。
同じことをEWIとWX5でやり出すと、両者の違いがよくわかっておもしろいですねー。
演奏はそのうちアップしたいと思います。只今練習中。

タグ : EWIUSB トラブル 日記

18:15  |  この記事のみ表示  |  Windsynth  |  TB(0)  |  Comment(0)  |  Top↑

2009.01.05 (Mon)

EWIUSB レポート(その9:小トラベルのメモ)

いままでEWIUSBを使ってきた中で経験したちょっとしたトラブルをメモしておきます。

なお当方の使用環境は
・パソコン:Apple iMac (2.16GHz Intel Core 2 Duo)、メモリ2GB
・OS X 10.4.11
・オーディオインターフェースはiMac内蔵のもの
・DAWを使用する場合ホストアプリはGarage Band '08
であります。

-------------------------------------------------

★なんだかレイテンシーが大きい(音が運指についてこない)
・もともとそういう音色である(たちあがりが遅く作られている音色)
・バッファーサイズが大きすぎる(僕の場合128くらいが良好)
・EWIUSBの起動時(初期化時)の自動調節が不適切だった。(リセットor接続しなおしで直る)
  →特にこの最後のは、意図せず起こるので判別がつきにくいのですが、いつも大丈夫なのに今日だけ挙動がおかしい、なんてときは疑ってみるのがよろしいかと。例えば、自分が一番速くできる「トリル運指」などで普段のレイテンシーの限界を体感して憶えておくと、トラブルに対処しやすいと思います。


★EWIUSB(ARIA)スタンドアローン版がフリーズ
・EWI Configurationパネルを出していろんなパラメータを高速にいじりまくっていると時々フリーズする。
・GarageBandからAUとしてARIAを立ち上げつつ、スタンドアローンのARIAを立ち上げ、EWI ConfigurationあるいはPreferencesパネルを出すと、かなりの頻度でスタンドアローン版ARIAがフリーズする
  →一旦GarageBandを終了すればOKなのですが、EWIの設定を調整する度にGarageBandを終了/起動しなければならず、超超超めんどくさい。

★運指にうまく反応しない
→推定だが、冬場エアコンで乾燥しきった部屋+乾燥しきった手(指)だからだと思う。手を湿らすと一時的に直るので。

★気がつくとEWIUSBのSTATUS LEDが消灯している
→私は外付けHDDをUSBハブ替わりにしているのですが、しばらく放置してHDDがスリープした状態にあると、EWIUSBのLEDが消えていることがあります。HDDをスリープから復帰させて、EWIUSBのUSB端子を一回抜き差しすれば復帰します。本当はパソコンから直結でEWIUSBを接続すれば良いんでしょうが。

★EWIUSBの制御がうまくいかない、よく見てみると、ARIAの「EWI Configuration」の画面で設定値が全てゼロになっていたりする
→前述のEWIUSBのLEDが消えた状態でARIAを起動したりすると時々なります。ARIAを終了、EWIUSBを抜き差ししてLEDを点灯させてから再度ARIAを起動すればもとにもどります。またこのときARIAの「Preference」でMIDIの入出力の選択で、EWIUSBのチェックが外れてしまっていたりするのでこれを元に戻したりします。ここらへんも意図せず起こったりするので、再設定が結構わずらわしい。シンプルにPCとEWIUSBを直結してれば問題ないんでしょうが、いろんなUSB機器をとっかえひっかえ数珠つなぎしている状況だとトラブルの種を確実に増やしますね。

★EWIUSB(ARIA)をスタンドアローンで吹いていると時々プチッとノイズが入る
・バッファーサイズを下げすぎると小さくブチブチノイズが入りますが、それではなくて、数分~十数分に1度、パソコンから「プチッ」ってノイズが出る。ググってみるとなんか、これって、この類のソフトには普通にあることみたいですね。まあ、GarageBandのAUとして使う分にはいまのとこ大丈夫なので、良いっちゃぁ良いんですが。

★ARIAの音色選択画面は使いにくい
・トラブルでなくって愚痴ですが。音色名をプルダウンすると現在の音色の名前が隠れちゃって、順番に音色を試していくときに次の音色を選びにくい。あと、MIXとCONTROLのタブをいちいち往き来するのがめんどくさい。もーすこし1つの画面でいじれるようにノブを増やしてくれればよかったのに。あと、パラメータを変えるのにマウスだけでなくって数値入力もできればなお良かったけど。

★ARIAのリバーブのパラメータを変えると
トラブルではないですが、リバーブの設定値を変えると、その音色ではその設定値が残ってしまい、デフォルト値に戻せないのが面倒。
→まあこれは、そういうものだと思って使えば良いのですが。リバーブのパラメータだけ結構数が多いので、やたらにいじっていくと初期値がどんなだったかわからなくなります。
戻したい場合は、再度ARIAを起動する必要あり。でもそうすると音色のパラメータも戻ってしまう、というジレンマ。まあ、どこかにリバーブの初期設定値をメモっておけば良いのでしょうが。

タグ : EWIUSB トラブル

00:01  |  この記事のみ表示  |  Windsynth  |  TB(0)  |  Comment(2)  |  Top↑

2007.05.07 (Mon)

EWI3020m内蔵電池交換記

EWI3020mにひさしぶりに電源を入れたら・・・音が出ない。
ときどきコントローラ(EWI3020)は不調になるので、またそれかなー
と思っていろいろやってみるけど、今回はどうやらEWI3020mの内蔵電池が消耗して交換が必要な様子。
(電源投入時に、最初に「replace Battery」の表示が出る)
(※:確か「replace Battery」だったと思うけど「Battery replace」もしくは「Battery low」とかかも。すいませんうろ覚えです。)

しかも、ユーザーバンクの音色を見てみると表示が下の写真のような


わけのわからない表示になっていて、音色のパラメーターもめちゃくちゃになってました。

EWIの電池寿命の件は以前から聞いてはいたけどついに僕のEWIにもこの時が来たかあ・・・ということで

とりあえず蓋開けたのが下の写真。(別にめずらしいもんではないですが、まあ一応メモということで)



内蔵電池は下の写真のように基盤直付けの電極にボタン電池(BR2032、3V)が直接半田づけされてます。それなりの工具がないとはずれません。



この方面に詳しい方だと、きれいにはずして、電池ホルダーかなんかをきれいにつけてから新しい電池に交換するのでしょうが、なにぶん電気関係疎いのとロクな道具もそろっていない状況ということで、ただし急な用事できちんと修理に出している時間もなかったので覚悟を決めて、、
詳しくは恥ずかしくてとても書けない素人工事をいたしまして、なんとか新しい電池を取り付けました。

電源投入時の「replace Battery」の表示は出なくなったもののあいかわらず音が出ない。
・・・そーいえば電池交換の後ってリセットが必要だったかなあ・・・というのを思い出してググってみたらありましたきちんとJWSAに。
「Q.EWI音源の電池交換を自分でやったけど・・・(音源の工場出荷時リセット)」
http://sound.jp/windsynth/sonohoka_kenkyu/trou_shoo.html
やっぱり役に立つよ!JWSA(笑)

これに従ってリセットしたらきちんと動作するようになりました。

当然ながら自作音色は全部消えてしまっているので、以前MIDI経由でバックアップしておいたデータを戻して、無事復活しました。ほっ。

それにしても、電池消耗に気づいたときは、せっかくつくった音色が既に消えてしまっている後、な状況なわけで、日頃のバックアップが大切ということを実感。

ちなみに僕は今回はMAC OS X用フリーウェアの「SysEx Librarian」を使いました。
http://www.snoize.com/SysExLibrarian/

windows用他、同様のソフトは
http://www.patchmanmusic.com/SysexUtilities.html
にいろいろまとまって紹介されてます。
MIDI経由でバックアップとれない方は、紙にメモするのが確実。

タグ : EWI トラブル ソフトウェア

00:37  |  この記事のみ表示  |  Windsynth  |  TB(0)  |  Comment(0)  |  Top↑

2006.04.30 (Sun)

WX5直った

中程のいくつかのキーが反応しない、ということで13日に修理に出していたマイWX5ですが、戻ってきました。22日に完了の電話があったので実質9日ですね。早めの対応ありがとうございました。あれこれいそがしくて記事に書くのは今日になりました。

もしかしてメイン基盤交換だったらいくらかかるだろうとドキドキしてましたが、結局不良箇所は「キースイッチシート交換」ということで、後は「音出し動作チェック」と技術料コミコミで税込15897円。うーむ。明細はわからないんですが、前回の故障では基盤上の部品(スイッチ)数個交換で11000円だったから、今回の部品代そのものは5、6000円くらいなのでしょうか?とすると、たぶん、故障箇所や症状によらず1回修理あたりの技術料は10000円弱くらいが相場でしょうか。


で、その「キースイッチシート」ですが、HPのほうのmagroさんによるバラシ記事中の
この写真の一番下、のものです。フレキシブル基板シートになってます。実は今回修理に出す前分解してココも見てみたのですが、真ん中のキーのあたりのシート部分に、水分が侵入したらしい後があり、その部分周辺が水分で(?)膨れてめくれ上がっていたのでした。
といっても外見上はショートしている様子もなかったし、スイッチ部分は変形もなく問題なかったので大丈夫だろうと思っていたのですが。。。

いずれにしろ!!!

故障の遠因は、内部への水分つまりは唾液の侵入で、進入経路は、管体の継ぎ目からのしみ込み、と結論されました。

対策として
・必ずヨダレ止めのヘアバンドを巻く
・使いおわったら水分をふき取る!
・ビール飲みながら吹かない!(爆

最後のはともかく、前2つはどなた様も気を付けた方がよろしいかと存じます。


んでもって、WX5が無い間はEWIを練習してた記念とWX5戻ってきた記念に録音してみました

EWIとWX5で録音(mp3)

前半がEWI3020/3020mで、後半がWX5/VL70-mです。
どんなもんでしょうか。
この録音については自分ではなんと言っていいかよくわからなくなってまして。

なんでもよいのでコメントいただければ幸いです。

テーマ : 楽器 ジャンル : 音楽

タグ : 録音してみた WX トラブル

21:32  |  この記事のみ表示  |  Windsynth  |  TB(0)  |  Comment(0)  |  Top↑

2006.04.28 (Fri)

EWI4000s第二期生産分出荷開始のお知らせ

いよいよサラリーマンの数少ない楽しみ黄金週間、を前に

www.akai-pro.jp

には、2006/4/25付で
「■ EWI4000s第二期生産分出荷開始のお知らせ」
が出ていました。

また、
「EWI4000sのLED表示が全て点灯し、発音しなくなる状態への対処方法」
http://www.akai-pro.jp/pgs/right/product/pickup/right_ewi4ks_88prb.html
が公開されました。つまりはリセット方法の説明ですね。

今年の黄金週間は4000s三昧、な人続出でしょうか?うらやましいー。

各ショップ店頭在庫もそれなりに出始めたようで、
通販でもだいぶ取り扱いが出てきました。
価格的にはまだ、各店舗とも横並びのようですが、一部店舗ではACアダプターをサービス、ってところも出始めているようです。

新発売!AKAI EWI4000s(新品)【送料無料/専用ACアダプターサービス】
新発売!AKAI EWI4000s(新品)
【送料無料/専用ACアダプターサービス】
@マークスミュージック楽天市場店


その他、楽天のEWI4000s検索結果は
コチラ



ちなみに楽天内のショップは何を買っても価格の1%がポイントで還元されます。さらに野球の「楽天」またはサッカーの「神戸」が買った日は、1%ボーナスの2%がポイント還元されます。うまく使えば多少なりともおトクです。

というわけで今回はあからさまにアフィリエイト狙いで記事を書いてみました。
スミマセン!4000s購入資金にしますんで許してください~。



タグ : EWI トラブル

22:02  |  この記事のみ表示  |  Windsynth  |  TB(0)  |  Comment(0)  |  Top↑

2006.04.13 (Thu)

WX5壊れた

サックスレッスンの宿題、みたいなこともあり
最近はほぼ毎日WX5でスケールとかの練習してます。
まー別に宿題ってわけではないんですが、やらざるをえないというか。
これが個人レッスンのプレッシャーですな。
基本的なスケールとか、適当なパターンをつくって、
ひたすらそれを12keyでやるという。
そんなこんなでサックスが夜間吹けないもんでWX5でやってるわけですが
一昨日いきなり故障。
右手中指より上のキーが反応しない、または運指と違う変な音しか出ない。

前にも2,3回同じような症状にはなったことがあって、
その時は、ディップスイッチのとこから、ヨダレが本体内に垂れちゃって、それで
どっかが一時的にショートしちゃたみたいなんですが、
その時は一晩乾燥させたら直ったんですが、

今回は2晩乾燥させても直らない・・・ということで
しょーがなく中を開けてみましたら
(クリックで拡大)
badWX5-060412.jpg


なんか基板の真ん中らへんの回路部分がシミのように変色しててショートしてるっぽい???

この基板の裏側とかも見たけど、結局ここが一番あやしいっぽい。
とりあえず汚れだけ拭いてみたけど直らず。
しょーがないんで、今日修理に出してきました。
基板交換だといくらかかるのかなー(泣(泣(泣(泣

どーでも良いけど、写真中央、基板にマル検03.9.17.って印はなんなんだろ
このWX5買ったのは99年。2005年7月に初めて修理に出して、その時以来はじめて中を見たらこんな印がついてました。何故に中途半端な03年なんだろ。。。

それはともかく
買った電気店経由なのもありますが納期が2~3週間だとか。

その間練習できないのもかなりヤバイので
久々にEWIを引っ張り出して練習し出してます。
とりあえず小一時間吹いたあとの録音は

コレです。

EWI3020/mからMIDI経由でVL70mのハーモニカ音色鳴らしてます。
いやー、WX5なら、もうちょっとはマシなんですけど(言い訳)
ベンドとか、ブレスの出し入れとか、全然ダメっすねー。がっくり。
こんなんじゃー4000s買っても全然ダメだなー。
良い機会と思ってEWIもう少し上手くなれるようがんばろう。

タグ : WX トラブル

22:44  |  この記事のみ表示  |  Windsynth  |  TB(0)  |  Comment(0)  |  Top↑

2005.05.23 (Mon)

WX5修理

実を言うと私のWX5は故障を抱えていたためここんとこあまりWX5を吹いてませんでした。

さすがに最近吹きたくなってきたので修理することに。
とりあえず自分で直せるところは治しておこうということで
割れてグラグラしていたWX5のオクターブ+1キーを近所の電気店経由でYAMAHAから取り寄せ。都合注文してから3日で届きました。
ついでにリード2枚と、オクターブ+2/-2も注文。自分で交換。
以前直したときの記録はココ↓
http://jazz.page.ne.jp/wx/pages/b040_090kiribara.html
リードの裏はしょっちゅう削れるし、オクターブキー交換も2回目だし、WX5もここらへんは消耗品と考えた方が良さそうですね。
ちなみにマウスピースも前歯が当たる部分がかなり削れてへこんでます。

交換はしたけど、実はオクターブ+1のスイッチそのもの(基板に付いてるスイッチ)の接触がイカれてて、これは修理に出さざるを得ないので、近日中に出す予定。

あと、メインで使ってたエフェクタ(Fostex DE-1)も壊れて、スイッチを入れると思いっきり「ザーーーー」というホワイトノイズを出す状態でしたので
これはFostex直接持ち込みで治してもらいました。
ICチップの半田が数カ所「浮いていた」だけということで、
修理代無料。送料実費だけですみました。ありがたや、ありがたや。Fostexさん万歳!!

ということでだいぶヤル気になってますのでWX5が完全に直ったら、またいろいろチャレンジしてたいと思ってます。

タグ : WX トラブル

21:04  |  この記事のみ表示  |  Windsynth  |  TB(0)  |  Comment(0)  |  Top↑
 | BLOGTOP |